Text message sending degradation
Incident Report for Paperless Post
Resolved
Text message sending is again fully operational. Please reach out to us at help@paperlesspost.com if we can help with any questions.
Posted Sep 29, 2023 - 01:19 EDT
Update
Invitations and follow up messages sent to phone numbers are again delivering successfully. We are currently working on resending any lingering invitations and messages with a "Sending Failed" status, and our monitoring our third-party service provider for additional updates.
Posted Sep 28, 2023 - 16:55 EDT
Identified
The service that handles text message invitations and follow up messages sent through our site is experiencing delivery failures to AT&T and Verizon numbers. Any messages sent to these numbers will be delayed until further notice.
Posted Sep 28, 2023 - 16:04 EDT
This incident affected: Text message sending.