Vendor Outage - Loading & SMS Issues
Incident Report for Paperless Post
Resolved
Our third-party service has confirmed that service has been fully restored for affected customers in the Newark, New Jersey area.
Posted Jul 08, 2024 - 15:48 EDT
Identified
A third-party service that Paperless Post uses for hosting is experiencing degraded performance for customers in the Newark, New Jersey region. Customers in this region may experience issues with accessing the Paperless Post website or app, or loading images.

This issue is also affecting our SMS sending partner, and some invitations and messages sent via text message may show an "Undeliverable" status. We are monitoring the issue and will resend any affected messages once our third-party partner is fully back online.
Posted Jul 08, 2024 - 14:45 EDT
This incident affected: Website, Image Rendering and Loading, and Text message sending.