Website and app outage

Incident Report for Paperless Post

Resolved

We have confirmed that our app and website are stable, and the incident has been resolved.
Posted Apr 07, 2025 - 18:47 EDT

Monitoring

We have identified and reverted the cause of the outage, and are monitoring for stability.
Posted Apr 07, 2025 - 16:41 EDT

Investigating

The majority of Cards and Flyers on Paperless Post's website and app are currently not loading correctly. We are investigating the issue.
Posted Apr 07, 2025 - 16:15 EDT
This incident affected: Website, iOS App, and Android App.