Website and app outage
Incident Report for Paperless Post
Resolved
The outage has been resolved, and our app and website are fully operational again.
Posted Oct 17, 2024 - 15:36 EDT
Monitoring
Our website and app are back online, and we are continuing to monitor for stability.
Posted Oct 17, 2024 - 15:13 EDT
Investigating
We are currently experiencing an unexpected website and app outage and are investigating the cause. Our apologies for the inconvenience.
Posted Oct 17, 2024 - 14:46 EDT
This incident affected: Website, Image Rendering and Loading, Email Sending, Text message sending, Payment Processing, iOS App, and Android App.