Text message sending degradation
Incident Report for Paperless Post
Resolved
We have resolved this issue now and previously affected text messages have been resent with Card/Flyer links.
Posted Oct 18, 2023 - 15:11 EDT
Monitoring
Text messages sent through our site should again be sending as intended, and we are still monitoring for any additional changes.

We are currently working on fixing and resending any previously sent messages that were affected by this third-party outage, and will provide an additional update when that work has been completed.
Posted Oct 17, 2023 - 17:41 EDT
Investigating
Select text messages sent through our site are currently being sent without Card/Flyer links. We are investigating this issue and will follow up as soon as we have any updates.
Posted Oct 17, 2023 - 15:33 EDT
This incident affected: Text message sending.