Card Email Sending issue
Incident Report for Paperless Post
Resolved
We have resolved the email sending issues and any mailings that were held up have now been sent. Please send us an email at help@paperlesspost.com if we can help with anything else!
Posted Oct 01, 2020 - 20:14 EDT
Monitoring
We have remedied the email issue but will continue to monitor the site. We will provide a final update once everything stabilizes.
Posted Oct 01, 2020 - 19:27 EDT
Identified
We have identified the cause of the email issues and will keep you posted once a solution has been implemented. Thank you for your patience.
Posted Oct 01, 2020 - 19:13 EDT
Investigating
We are currently experiencing a delay with Card email sending and are investigating the cause. We are sorry for the inconvenience and will let you know as soon as we have an update.
Posted Oct 01, 2020 - 18:04 EDT
This incident affected: Email Sending.