Website loading issues/outage
Incident Report for Paperless Post
Resolved
We have fully resolved this site outage issue at this time. Please reach out to us at help@paperlesspost.com if we can help with anything else.
Posted Sep 30, 2021 - 21:08 EDT
Monitoring
We have remedied the outage but are working to resolve some previous card preview and sending issues. We will provide a final update once everything stabilizes.
Posted Sep 30, 2021 - 16:55 EDT
Investigating
We are currently experiencing an unexpected site outage and are investigating the cause. Our apologies for the inconvenience.
Posted Sep 30, 2021 - 14:52 EDT
Identified
We have identified the cause of the image issues and will keep you posted once a solution as been implemented. Thank you for your patience.
Posted Sep 30, 2021 - 11:16 EDT
Investigating
We are currently experiencing an issue with cards loading and sending, and are investigating the cause. We will provide updates as they are available. Our apologies for the inconvenience.
Posted Sep 30, 2021 - 10:44 EDT
This incident affected: Website, Email Sending, and Image Rendering and Loading.