Saving Issues
Incident Report for Paperless Post
Resolved
Cloudinary has resolved the issue on their end, and Card and Flyer saving and sending are operational again on our side. You can now move forward with saving and sending your Paperless Post mailings.
Posted Sep 09, 2022 - 14:24 EDT
Investigating
Cloudinary, a third-party service that affects image saving on our website, is currently experiencing an issue. We are waiting for a status update from Cloudinary and will follow up as updates are available. We apologize for the inconvenience.
Posted Sep 09, 2022 - 11:51 EDT
This incident affected: Email Sending and Image Rendering and Loading.