Saving issues for Flyers on app & mobile web

Incident Report for Paperless Post

Resolved

We have rolled back the change that was affecting Flyer saving on mobile, and the issue is now resolved.
Posted Jul 07, 2025 - 19:34 EDT

Investigating

Attempts to save changes to Flyers on our app & mobile web may fail. We are currently investigating this issue to find a fix.

In the meantime, we recommend accessing your Flyer from our desktop site.
Posted Jul 07, 2025 - 18:25 EDT
This incident affected: Website, iOS App, and Android App.