Flyer email sending issues
Incident Report for Paperless Post
Resolved
We have fully resolved the Flyer email sending issues at this time. Any mailings that were held up have now been sent. Let us know if we can help with anything else!
Posted 5 months ago. Apr 05, 2019 - 14:53 EDT
Monitoring
Thanks for your patience! We have remedied the email issues so any new Flyers can send as expected. We are in the process of fixing any Flyers affected by yesterdays outage that are still stuck. We will provide any update once these have all been sent out.
Posted 5 months ago. Apr 04, 2019 - 10:24 EDT
Identified
We have identified the cause of the email issues and will keep you posted once a solution as been implemented. Thank you for your patience.
Posted 5 months ago. Apr 03, 2019 - 12:20 EDT
Investigating
We are currently experiencing an issue with Flyer emails not sending and are investigating the cause. Our apologies for the inconvenience.
Posted 5 months ago. Apr 03, 2019 - 11:03 EDT
This incident affected: Email Sending.