Sending Issues
Incident Report for Paperless Post
Resolved
This incident affecting sending has been resolved. Please reach out to help@paperlesspost.com with any questions.
Posted Sep 24, 2024 - 16:53 EDT
Monitoring
We have remedied sending issues and affected users' sending is completing. We will continue to monitor and provide a final update.
Posted Sep 23, 2024 - 23:55 EDT
Identified
We have identified the issues affecting sending and are working to restore full functionality as soon as possible. Any Cards/Flyers in "Sending" status will be sent to recipients once this incident is resolved.
Posted Sep 23, 2024 - 19:42 EDT
Investigating
We are currently investigating a partial outage affecting sending through our site. We recommend waiting to send your Cards/Flyers until this incident is resolved and will continue to post updates. Apologies for the inconvenience.
Posted Sep 23, 2024 - 16:23 EDT
This incident affected: Email Sending.