Text message sending delays
Incident Report for Paperless Post
Resolved
Our SMS service partner is reporting this incident as resolved. Any text messages that were delayed have now been sent out.
Posted May 05, 2023 - 18:18 EDT
Monitoring
Our SMS service partner was experiencing an outage today, which was causing delays with direct SMS/text message sends through our site. The issue has been resolved and any text messages that were delayed have now been sent out. We are continuing to monitor this.
Posted May 05, 2023 - 15:04 EDT
Identified
Our SMS service partner is currently experiencing an outage, which is causing delays with direct SMS/text message sends through our site. We apologize for the inconvenience, and recommend postponing any direct sends to US/Candian phone numbers until this is resolved.
Posted May 05, 2023 - 11:09 EDT
This incident affected: Text message sending.