Gmail Delivery Issue

Incident Report for Paperless Post

Resolved

All Gmail addresses that previously bounced during Google’s outage have now been resent.
Posted Dec 15, 2020 - 19:44 EST

Update

Google has resolved their delivery issues. Any impacted emails will now be re-sent. Please note this may take some time, and we will follow up as soon as all emails have been delivered.
Posted Dec 15, 2020 - 19:06 EST

Investigating

Gmail is currently experiencing delivery issues on their end, so we suggest waiting to send to any emails using Google at this time. We will provide an update as soon as we have more details about the timeline for their fix. Sending to all other domains is not impacted at this time.
Posted Dec 15, 2020 - 16:40 EST
This incident affected: Email Sending.