Database connection issues
Incident Report for Paperless Post
Resolved
We have resolved the database connection issue. Please reach out to help@paperlesspost.com if we can help with any questions.
Posted Oct 05, 2023 - 14:35 EDT
Monitoring
Services are now resuming normally. We will continue to monitor the site and provide a final update. Thank you for your patience.
Posted Oct 04, 2023 - 19:06 EDT
Investigating
We are currently investigating a database issue. Services related to login, My Events, guest tracking, saving, and sending are intermittent.
Posted Oct 04, 2023 - 16:20 EDT
This incident affected: Website.