We have fully resolved the site outage, and all pages and invitations on our website and app are fully accessible again.
Posted Sep 16, 2024 - 18:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results. All accounts and pages should be accessible again, though it may take more time than usual to load individual pages.
Posted Sep 16, 2024 - 15:31 EDT
Update
We are continuing to investigate this issue and working to get our website and apps back up as soon as possible - all existing Card and Flyer data is safe.
Posted Sep 16, 2024 - 14:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2024 - 14:00 EDT
Investigating
We are currently experiencing a partial outage leading to increased load times for our homepage, and errors when attempting to log in or view card design listing pages. We are currently investigating the issue and working to remedy it as soon as possible.
Posted Sep 16, 2024 - 13:40 EDT
This incident affected: Website, iOS App, and Android App.