Sending Issues
Incident Report for Paperless Post
Resolved
Thank you for your patience. Site issues have been fully resolved at this time; we are not impacted by any remaining AWS outages. Please feel free to reach out to us at help@paperlesspost.com if we can assist with anything else.
Posted Dec 07, 2021 - 19:10 EST
Monitoring
Our site appears to be stable but we are continuing to monitor the AWS incident here: https://status.aws.amazon.com/. We will provide a final update once AWS has resolved on their end.
Posted Dec 07, 2021 - 15:14 EST
Investigating
The service that hosts our website, AWS, is currently experiencing an issue. This is affecting invite sending through our site. We are waiting for a status update from AWS and will follow up as updates are available. We recommend postponing any sends until this is resolved and apologize for the inconvenience.
Posted Dec 07, 2021 - 11:31 EST
This incident affected: Email Sending.