Degraded text message sending

Incident Report for Paperless Post

Resolved

We have resent all previously affected text messages to deliverable phone numbers. Thank you for your patience while we worked with our third-party provider to resolve this issue.
Posted Jun 26, 2026 - 16:15 EDT

Monitoring

Our sending partner has reported that the issue is resolved, and we are seeing that affected message types are sending successfully on our end. We will continue to monitor for stability.
Posted Jun 25, 2026 - 12:22 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2026 - 10:11 EDT

Identified

We are experiencing a third-party outage that is affecting a subset of Card and Flyer text message recipients. Affected recipients may appear as "Sending..." for an extended period of time before updating to "Failed" status.

We are working with our sending partner to resolve the outage and will ensure any affected messages are sent out once a resolution is reached.
Posted Jun 23, 2026 - 18:59 EDT
This incident affected: Text message sending, iOS App, and Android App.