Cards and Emails Stuck in Sending
Incident Report for Paperless Post
Resolved
The issue with sending new cards and emails was resolved at 3:45pm EST on 10/4; our team continued to work on sending any stuck emails last night, and they have all been sent as well.

We're so sorry for the delay - if you have additional questions or need help with anything, please reach out to help@paperlesspost.com
Posted 10 months ago. Oct 05, 2017 - 07:00 EDT
Monitoring
We’re actively looking into the cause of an issue with sending cards and emails, and are working to resolve it as soon as possible.
Posted 10 months ago. Oct 04, 2017 - 16:33 EDT