502 gateway errors on the site
Incident Report for Paperless Post
Resolved
All issues from earlier this morning have been resolved. If you were trying to complete an action (login, sending, purchase, RSVPing to an event), please try again. Contact help@paperlesspost.com if you're still experiencing any issues. Thanks again for your patience as we worked on solving this issue.
Posted about 3 years ago. Oct 13, 2015 - 09:24 EDT
Investigating
We're currently investigating an issue that is causing errors when performing some actions on the site, such as sending your card. We're working on fixing this as soon as possible.
Posted about 3 years ago. Oct 13, 2015 - 09:03 EDT