Issues detected that affect connecting to paperlesspost.com
Incident Report for Paperless Post
Resolved
The upstream issue has been resolved and we've implemented measures on our side to ensure these types of issues aren't a problem in the future.
Posted almost 2 years ago. Oct 21, 2016 - 18:45 EDT
Monitoring
The issue appears to be resolved but we're still monitoring the situation.
Posted almost 2 years ago. Oct 21, 2016 - 13:40 EDT
Identified
We've identified an issue with one of our upstream providers causing problems when loading www.paperlesspost.com. This is the same problem affecting Twitter (where we would normally share status updates) and other sites.
Posted almost 2 years ago. Oct 21, 2016 - 12:35 EDT