Email delays in sending
Incident Report for Paperless Post
Resolved
This incident has been resolved.
Posted about 1 year ago. May 22, 2017 - 09:08 EDT
Monitoring
We have resolved the issue causing email sending delays! All emails should have been cleared from our queue and should be landing (or have landed) in guest and recipient inboxes now.
Posted about 1 year ago. May 21, 2017 - 11:49 EDT
Identified
We've identified the issue causing email delays. The email queue is currently draining as emails are getting sent out. We should have another update within the next couple of hours.
Posted about 1 year ago. May 21, 2017 - 11:27 EDT
Investigating
We're investigating an issue that is causing a delay on emails. Any emails that have been triggered to send will be released from the sending queue after we fix the issue. Thanks for your patience as we work on this!
Posted about 1 year ago. May 21, 2017 - 09:33 EDT