Non-rendering images preventing sending/purchasing
Incident Report for Paperless Post
Resolved
Earlier image rendering issues that were preventing some users from placing their PAPER orders, or sending their cards online, have been resolved.
Posted almost 2 years ago. Nov 28, 2016 - 00:02 EST
Investigating
We are currently experiencing site performance issues. Some users are seeing issues with non-rendering images, which is preventing them from adding orders to their carts or sending their cards. We are investigating the issue and hope to have a resolution as soon as possible.
Posted almost 2 years ago. Nov 27, 2016 - 22:04 EST