Issue loading cards in card browser
Incident Report for Paperless Post
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 13, 2017 - 20:23 EDT
Monitoring
We've released a fix for the issue! Cards should load on the site again. If you still encounter any issues, please contact the support team: help@paperlesspost.com
Posted 7 months ago. Jun 13, 2017 - 18:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jun 13, 2017 - 18:16 EDT
Investigating
We're currently experiencing an issue with loading our cards. Our developers are investigating this issue and are working on a fix. We'll post updates here once we have more information. We're very sorry for the inconvenience caused by this!
Posted 7 months ago. Jun 13, 2017 - 17:55 EDT