Intermittent outages
Incident Report for Paperless Post
Resolved
We have resolved the intermittent outages as of around 4:30pm eastern time. Our engineers are continuing to investigate the root cause to prevent these issues in the future. Thank you for your patience!
Posted about 1 year ago. Nov 07, 2016 - 17:58 EST
Investigating
We are currently experiencing intermittent outages on our site and are investigating the cause. Customers may experience slowness or may not be able to load pages on our site during this time.
Posted about 1 year ago. Nov 07, 2016 - 16:25 EST