Facebook login is not working
Incident Report for Paperless Post
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 12, 2017 - 14:40 EDT
Identified
We have fixed the issue for anyone trying to log in on a desktop computer using Facebook log-in. The fix for anyone using the iOS app is still in progress.
Posted 11 months ago. Jul 12, 2017 - 11:04 EDT
Investigating
We are investigating an issue that is causing Facebook login to not work for customers. If you use Facebook login as your sign-in method, please contact the support team and we can help! We'll post updates here as we make progress on a fix.
Posted 11 months ago. Jul 12, 2017 - 09:21 EDT