Card Images Not Loading
Incident Report for Paperless Post
Resolved
Images affected by the AWS outage should now be rendering and displaying correctly for both senders and receivers.
Posted over 1 year ago. Feb 28, 2017 - 17:31 EST
Identified
We have identified an issue that's preventing card images from loading properly for both senders and receivers.
Posted over 1 year ago. Feb 28, 2017 - 13:23 EST