11/14: Intermittent Outages
Incident Report for Paperless Post
Resolved
The intermittent outages we were experiencing earlier today should now be resolved, and site functionality is returning to normal.
Posted over 1 year ago. Nov 14, 2016 - 18:46 EST
Investigating
We are currently investigating intermittent outages that are preventing some people from logging in and/or viewing the site normally. Some customers may experience slowness, or not be able to access the site at all.
Posted over 1 year ago. Nov 14, 2016 - 13:11 EST