Microsoft email sending delay
Incident Report for Paperless Post
Resolved
This issue has been resolved and all emails sent earlier today should have all been delivered to intended recipients using Microsoft email domains.
Posted Aug 25, 2014 - 18:21 EDT
Monitoring
We have discovered that any delayed emails sent to Microsoft domains were limited to emails sent between around 11:15am and 1:30pm eastern time. Any emails sent outside of this window were unaffected.

Delayed emails are still continuing to be sent, if they have not yet reached the intended recipient. Any delayed emails will send before the end of today.
Posted Aug 25, 2014 - 17:30 EDT
Identified
We're currently working on resolving an issue with sending emails to Microsoft email domains (hotmail, MSN) that is causing an unexpected delay on reaching those receiving servers. Emails that have been sent to any of these domains will be delivered, but it may not be as instantaneous as other domains.

You may always use the resend options on your Tracking page to try sending from your own email for any recipients facing these issues in the meantime. You can contact help@paperlesspost.com for assistance with these tools!
Posted Aug 25, 2014 - 15:34 EDT